Changeset 21:77ad137e3bd8 in ubuntu_packages_finroc-dependencies for finroc-dependencies/debian/control


Ignore:
Timestamp:
05.05.2020 17:04:07 (19 months ago)
Author:
Tobias Föhst <foehst@…>
Branch:
default
Phase:
public
Tags:
tip
Message:

Removes dependency to astyle as Finroc brings its own version and lets the user have another version installed on the system

File:
1 edited

Legend:

Unmodified
Added
Removed
  • finroc-dependencies/debian/control

    r19 r21  
    1111Replaces: finroc-dependencies-newer-doxygen, finroc-dependencies-older-doxygen 
    1212Conflicts: finroc-dependencies-newer-doxygen, finroc-dependencies-older-doxygen 
    13 Depends: ant, astyle (= 2.03-1), clang (>= 1:3.4), curl, java6-sdk, dialog, g++, graphviz, libfontchooser-java, libboost-system-dev, libboost-filesystem-dev, libboost-thread-dev, libboost-iostreams-dev, libclang-dev, libcppunit-dev, libitext5-java, libsvgsalamander-java, libswitch-perl, libterm-readkey-perl, libui-dialog-perl, libxml-simple-perl, libxml2-dev, libxpp3-java, libxstream-java, llvm-dev, make, mercurial, pkg-config, 
     13Depends: ant, clang (>= 1:3.4), curl, java6-sdk, dialog, g++, graphviz, libfontchooser-java, libboost-system-dev, libboost-filesystem-dev, libboost-thread-dev, libboost-iostreams-dev, libclang-dev, libcppunit-dev, libitext5-java, libsvgsalamander-java, libswitch-perl, libterm-readkey-perl, libui-dialog-perl, libxml-simple-perl, libxml2-dev, libxpp3-java, libxstream-java, llvm-dev, make, mercurial, pkg-config, 
    1414Suggests: doxygen, libespeak-dev, libfestival-dev, libopencv-dev 
    1515Description: Packages needed to work with Finroc 
Note: See TracChangeset for help on using the changeset viewer.