Change History for Dependencies List

Version Date Author Comment
20 3 months foehst Removes astyle from the dependency lists of 14.08 and 17.03
19 3 months max Updated 17.03 status
18 3 years foehst
17 4 years foehst
16 4 years max Adjusted required openjdk version
15 5 years max added llvm dependency
14 5 years max Added missing switch library
13 6 years max Added info on 14.08 to heading in last section
12 6 years max updatest
11 6 years max Added note that boost 1.54 is not supported (due to bug)
10 6 years max Added missing llvm-dev dependency
9 6 years max Removed obsolete pmake dependency
8 7 years max Added information about using clang
7 7 years foehst
6 7 years max removed obsolete dependencies
5 7 years foehst
4 7 years foehst
3 7 years foehst
2 7 years foehst
1 7 years foehst